Home > Msn Messenger > Msn Messenger Audio Not Working

Msn Messenger Audio Not Working

Can you specify ports for MSN audio? As she said: go to 'tools' at the top and go down to audio/wizard tuning and when you come accross the microphone section simply change it from your pc mic to It shows the random port numbers used: Turn UPnP On Advertisement Period (in minutes) 5 Advertisement Time To Live (in hops) 4 UPnP Portmap Table Active Protocol Int. I'm using Windows XO. this contact form

Can anyone help me? This seems to be a very common problem and despite searching for the past 2 hours, still haven't fouund a solution that works. And the same goes for my contact he has the same problem as myself. Both are using XP/SP2 with all updates. https://www.cnet.com/forums/discussions/msn-messenger-audio-problems-35241/

chowhongl May 28, 2004 7:58 PM I am having the same problme too. Any suggestions? The posting of advertisements, profanity, or personal attacks is prohibited. But, my problem is that I can get video both ways (MSN 6.2), and audio does not ever work.

Could check Here joe2cool, Aug 30, 2003 #2 hralphbuk Thread Starter Joined: Aug 29, 2003 Messages: 8 joe2cool Yes, so will give it a go Thanks hralphbuk hralphbuk, Aug If I am texte mesaging someone, all of a sudden I don't receive more answers and the other side deosn't receivemy msgs anymore, and it just looks like we stopped chatting. I can't hear him either? So for now those of us behind NAT routers are safe, but at the cost of not being able to use the audio and video features of Messenger.

I used to run a Windows 2000 server using ICS *as* my NAT firewall here until I got my LinkSys router. My daughter and I have exchanged microphones but still have the same problem. This works for Yahoo Messenger but not MSN 6.1. http://threadposts.org/question/1407090/MSN-Messenger-Audio-Problems.html Once you add a second computer, you're faced with setting up a network, at least to share the internet connection.

using windows xp system cptbbear November 24, 2005 5:42 AM Dear Leo, I'm having the same problem with msn messenger with no voice or video, but the same holds true to Chambo April 13, 2005 6:42 AM I have msn messenger 6.2. Good luck! In MSN messenger cannot start audio conversation.

Even with UPNP enabled, sometimes it works sometimes it does not. What could be causing this problem? And there are plenty of free alternatives. Sheppard December 19, 2005 7:03 PM Works for me: See 'moghrabi' on Nov 27, 2004: http://www.canadiancontent.net/forums/about2554.html & reference: http://support.microsoft.com/default.aspx?scid=kb;en-us;324214 Carl Johnson December 28, 2005 9:56 AM I used to be able

They apparently transmit the IP addresses of both sides of the conversation in ways that NAT routers don't know how to translate. weblink Allowing MSN Mssenger access usually applies ONLY to the instant messaging part - other features may still be blocked. and restart the router. A messenger bug maybe??AAAAAAH Computers!!

Thanks Homer Rushing January 2, 2006 6:42 PM Using MSN Messenger 7.0 I have been holding video conversations with my in-laws in Spain with good results except in one case. The logitech webcam works well except the audio will not connect for a conversation to another contact using the same MSN 6.2. I haven't had my firewall working with this for ages - it just stopped working one day. navigate here john March 21, 2004 6:55 AM i just installed a firewall from computer associates (ez trust armor).

Leo September 8, 2004 10:11 PM Quite possibly. I use MSN messenger 6.2 and would like to know if there is ANY possible way, how I can get my audio to work while still being connected through my router? my broadband connection is fine.

MSN Messenger tells me that I am connected via a Restricted IP UPNP enabled Nat server.

I find very your site interessant and I will immediately put it to put it in my favourites. I have a Dell & run windows xp. well when your having a conversation with someone just simly go to 'tools' at the top and go down to audio/wizard tuning and when you come accross the microphone section simply Leo August 26, 2005 8:11 PM MSN uses a different way of connecting audio.

and I'm using messenger 6.2 and I can't keep my messenger online always becouse it disconnect automatclly it's like every 3 to 5 minutes .. Who screwed-up anyway? What's up? his comment is here What could be the problem?

It's a fairly reasonable solution, but as you can see, may have some of the downsides of a normal NAT router. A webcam works fine with no problems. what do i do now? Yesugi, Feb 3, 2016, in forum: All Other Software Replies: 6 Views: 478 valis Feb 24, 2016 Thread Status: Not open for further replies.

I did try shutting down zonealarm on both ends, here and recipient. Similar Threads - (Solved) sound using Sound devices all messed up pollux16, Apr 19, 2016, in forum: All Other Software Replies: 0 Views: 177 pollux16 Apr 19, 2016 Solved Flash content For example: on the computer that I am working at right now, Windows messenger 5 say's that I am connected directly to the .dot net messenger service with no firewall. what can I do?

by Leo A. Nigel November 26, 2003 1:28 PM Try configuring your NAT firewall so as port 113 (auth / ident port) is closed and not stealthed, i.e. Sorry, there was a problem flagging this post. Kevin February 28, 2004 9:32 AM I have a problem with audio conversation.

Since reading your posted reply I added MSN Messenger to the firewall exceptions and all is well. With regards, Jaap masyw May 22, 2006 1:59 PM I have been having a audio conversation with this person for years. When that computer then communicates across the internet that Network Address gets Translated to a real, publicly visible internet address. What could be causing this problem?

We are not connected to a local network, and we are both on broadband using a dlink 302g ADSL modem. but still it won't work. Giles Middleton April 20, 2004 7:27 AM Netgear DG824M. There's a great TechNet article on the whole affair here: http://ask-leo.com/d-messengerfirewall .

pzalkind Guest MSN Messenger Audio Problem FIX« on: 17-September-03, 02:03:40 » Since I have gleamed some very good information off of this forum in the past, I decided to pass on I'm using Windows 98. Is there a work around?