Home > No Sound > My Laptop Speakers Are Not Working In Ubuntu

My Laptop Speakers Are Not Working In Ubuntu

Contents

Can another user play one of these "known-good" sounds? asked 4 years ago viewed 9334 times active 4 years ago Related 6Microphone always picks up sound and routes it to speakers7No sound when attached to docking station0Unexpectedly lost speaker output. What specifically did Hillary Clinton say or do, to seem untrustworthy to Americans? If at the next start up, you hear the login sound at the lock screen, you know it worked like a charm. his comment is here

Reply Виктор says September 10, 2013 at 11:25 am after first step, Rhythmbox no longer loaded with system… Reply Daniel says September 6, 2013 at 3:40 pm Incredibly, it works!!. This fixed the dummy output issue and restored the ability to access SATA drives. Code: dpkg -l | grep "OSS" Boot Info Script|Compiz-Check|Pulse Audio|Ubuntu-Bug Audio Adv Reply September 1st, 2010 #9 mainak_sen View Profile View Forum Posts Private Message 5 Cups of Ubuntu Join Not the answer you're looking for? https://help.ubuntu.com/community/SoundTroubleshooting

Ubuntu 14.04 No Sound

Open a terminal and type lspci -v | grep -A7 -i "audio"This should output some information about your audio hardware. Reply Harry Pennington says February 17, 2015 at 6:07 pm ok when check my sound I get a blank screen but since doing the fix problem I hear in my log hda-intel), but pulseaudio only seems to detect the parent device, and only listens to subdevice #0. I've got sound, yes, but this puzzles me.

This is why I mentioned that "this trick worked for me". Did not think it could be a software problem :( Reply wilk.gr76 says July 24, 2014 at 3:47 am Funny….. It was built in ver with my Dell 7010 desktop. Ubuntu 15.10 No Sound I was reading where some laptops had problems because of onboard speakers.

Best regards for your great Job Reply Abhishek Prakash says May 6, 2015 at 9:18 pm Good to hear that Enas. Ubuntu 16.04 No Sound Unknown header type 7f /etc/modprobe.d/alsa-base.conf contents: # autoloader aliases install sound-slot-0 /sbin/modprobe snd-card-0 install sound-slot-1 /sbin/modprobe snd-card-1 install sound-slot-2 /sbin/modprobe snd-card-2 install sound-slot-3 /sbin/modprobe snd-card-3 install sound-slot-4 /sbin/modprobe snd-card-4 install sound-slot-5 Some channels are quite noisy even with no input (especially on integrated chipsets), so we are watching for movements that correspond to our voice. Flavour 13.10 64bit Reply Abhishek Prakash says March 20, 2014 at 11:37 am Welcome Reply Mahadevi says February 26, 2014 at 6:59 pm My Ubuntu sound is not working.when i tried

options snd-hda-intel enable_msi=1 Loading a working sound configuration If you can find someone with similar hardware as yours and has working sound, you could take their settings and try them on Ubuntu 15.04 No Sound Try our newsletter Sign up for our newsletter and get our top new questions delivered to your inbox (see an example). Just had to do a fresh install. it kills pulseaudio daemon) For additional information concerning the aforementioned commands you might wanna check these links: Ubuntu Manuals - killall, Ubuntu Manuals - pulseaudio, Ubuntu Wiki - PulseAudio.

Ubuntu 16.04 No Sound

Would be happy for any ideas how to detect that. there add at the end of the list options snd-hda-intel model=X NOTE! Ubuntu 14.04 No Sound thank you very much.... Ubuntu No Sound Output Reply Abhishek Prakash says November 26, 2013 at 2:12 pm Thanks for loving It's FOSS :) Reply Hagbard Celine says November 22, 2013 at 11:48 pm Hey folks, none of the

The issue I am flying over is if your drivers are installed correctly but still have no sound in the speakers ( Tested on a laptop ). The above is meant to be informational. Using alsa-source Open up a shell: (note: module-assistant is optional, it will compile the package for you) Type sudoapt-getinstallbuild-essentiallinux-headers-$(uname-r)module-assistantalsa-source Type sudodpkg-reconfigurealsa-source You now have a big blue dialog box (left and Reply Richard Markle says November 16, 2015 at 7:50 pm I had this very issue and got a bunch of spurious error mesages around virtualbox. Ubuntu 16.04 Sound Not Working

But if you look in /var/log/apt you'll find a handy log file telling you which packages were removed, and you can add them back with apt-get. Chris R (digressed) said on 2008-05-16: #12 When I try to type in my password I cannot type anything. So I re-installed the kernels and headers as per your suggestion using synaptic: linux-headers-2.6.32-24 (version 2.6.32-24.41) will be re-installed linux-headers-2.6.32-24-generic (version 2.6.32-24.41) will be re-installed linux-image-2.6.32-24-generic (version 2.6.32-24.41) will be re-installed weblink Not the answer you're looking for?

Reply Hoda says October 31, 2014 at 5:22 pm Your first alternative just messed up my ubuntu. Ubuntu Sound Dummy Output Allen Simco alsimco.wordpress.com Reply Radek says January 4, 2016 at 11:27 am It worked. Installed realtek-linux-audiopack-4.07b for Intel 82801G (ICH7 Family).

And if you're lucky like me, the applet for sound will disappear from the top panel.

If yours is built-in and isn't showing up in this step, then you probably need to enable it in your BIOS. Furthermore, what is causing the problem in first place? –Postlagerkarte Oct 18 at 15:34 Added additional information to the previous answer, hope it helps clarifying a bit :) –curi0us-m0nkey But I noticed that it switched to the graphics card's audio chipset and disabled the internal one upon installing it. Ubuntu Speakers Not Working Headphones Work Reply Andrew says October 27, 2013 at 8:35 pm Do you have a article on how to disable headphone autodetect?

Also, stuff like "This 100% works" can be kind of suspicious. –Kaz Wolfe Aug 27 '14 at 18:09 add a comment| up vote 1 down vote I recently started having the Audio Device is: Intel Corporation NM10/ICH7 Family High Definition Audio Controller (rev 01) when I look for audio 2 instances of this device show up, players assume it is there but This is the 64-bit version of Mint 17 XFCE. Reply Luiz Ventura says January 29, 2016 at 4:13 am The only solution that worked for me was reinstalling (actually upgrading) my Linux kernel.

Would really love to understand what I am doing here? It may be easier to simply replace or add a new card from the start rather than risk damaging the installation. share|improve this answer edited Apr 14 '12 at 11:19 answered Apr 14 '12 at 11:04 pst007x 3,166123562 add a comment| up vote 1 down vote on my lenovo this works: shut Aslo work good on windows os.

Just restarting sometimes fixes the issue. Anyway, as per your suggestion I tried this again. Do you know anything about why that may happen? Reply Diego Alcántara says October 20, 2013 at 6:49 am Try > sudo dpkg -configure -a > sudo reboot Reply mukul says October 19, 2013 at 6:04 pm thanks a lot,

Afterall, it is not a feature to have no sound in Linux ;) Reply WhiteStone says July 19, 2014 at 5:52 pm Thank you for your ‘fix your sound in Mint http://alsa.opensrc.org/MultipleCards#Loading_the_kernel_modules_for_multiple_cards. Thank you for trying :) Reply Abhishek Prakash says November 18, 2013 at 6:29 pm try this from one of the users: "The install had found three audio devices. Reply Tluangte Khiangté says October 29, 2015 at 9:22 pm the command: sudo apt-get remove -purge alsa-base pulseaudio Uninstalled many of my system softwares!

Zinoune Share on Facebook Tweet on Twitter tweet Updated 19/04/2014 : One of the common issues facing Ubuntu users after installing or upgrading Ubuntu is the no sound problem, there are I had the no sound while on youtube.