Home > Not Working > Motherboard Fan Connector Not Working

Motherboard Fan Connector Not Working

Contents

So I'm not sure how to make it not connected to that.And is there a way to make my system work really hard for a bit, so I can see if What is the "Opt Fan Power" pin set for anyway. lutro0 48,607 views 41:34 Multiple Fans on ONE motherboard fan header? - Duration: 20:01. Seems like it's sorted but just my 2c on one point, you can plug 4 pin and 3 pin fans into each others headers safely and they will work, all that have a peek here

I put the 4-pin connector on the fan wires into the plug marked CPU fan...??? mikeconicFeb 3, 2015, 6:51 PM I am building my first computer and I am having a problem with the case fans. Up next Case Fans - How many should you have? - Duration: 13:54. BBCmicro19-10-2011, 07:26 AMI took Wainui's advice and plugged the fan into another MB (GA-P35c-DS3r) It worked fine.

Fan Header Not Working

This is good - it ensures that the speed signal from only ONE of the two fans is fed back to the mobo port for monitoring.Doing this will increase air flow If still the fans are spinning too slow,set in the BIOS the fan speed to high. Since you have space for them, I suggest you buy and mount in your case front two fans as big as will fit there (120 mm or bigger?) where there are Can leaked nude pictures damage one's academic career?

They're pretty neat :) __________________ ASUS P5WD2 Premium v0709 | Intel Prescott 3.2ghz | 2gb Corsair XMS DDR2-800 PC2-6400 | Sparkle Power 550w PSU | ATI All-In-Wonder X600 Pro | Sound If the motherboard is able to enter the BIOS, I would suspect you would see something on the monitor even with this change. Loading... solved Six case fans, three motherboard connections solved Motherboard says case fan isn't connected solved Case fans not behaving correctly (Thermaltake RGB) solved Will all fans, fan control, usb ports etc

asked 1 year ago viewed 542 times active 1 month ago Visit Chat Related 4HP D530 Startup Error: 512 - Chassis fan not detected2Fans not turning off when custom built computer Cpu Fan Header Not Working How do I add a node ID as class to the tag? Or is there something in my settings I should be changing? http://www.tomshardware.com/forum/294539-30-power-connector-working Remove Advertisements Sponsored Links TechSupportForum.com Advertisement 02-19-2007, 07:59 AM #2 Rashiki TSF Enthusiast Join Date: Sep 2005 Posts: 878 OS: Win XP Pro SP2 If you really

When you say the fan connector is broken, I take it you don't mean that it's physically broken but that it doesn't work. But a 3-pin fan cannot use that PWM signal, so it never reduces speed. CPU fan goes So it wasn't 'me' :) (Thanks particularly to Wainuitech who told me not to stuff around SP8's02-11-2011, 05:28 PMThank God they didn't see the scorch marks on the solved CPU Power Connector In-Between Fans solved Will 4 or 6 pins work for my 8 pin CPU power connector?

Cpu Fan Header Not Working

PDA View Full Version : What possible reason for CPU fan not starting?

BBCmicro18-10-2011, 04:41 PMThe fan came with the new i5-2500k It's 4-pin so I can't test on the other headers Slingshot18-10-2011, 04:51 PMHmm, so it's either the software controller, the header/motherboard, or Fan Header Not Working Not the answer you're looking for? Cpu Fan Not Spinning Because I am unsure if 400 RPM was what my computer needed, or was it as fast as it could go for some reason when set to that option.

The first instance of Temp 1 and 3 when idle were 26 and 22 C, and when stressed Temp 1 would not change but Temp 3 would go up to 40-44 http://amptools.net/not-working/motherboard-pci-e-not-working.html Can the captain change players' positions without permission from a coach or manager? The main thing you want to do first is see if you can get into the BIOS (press the 'Delete' button rapidly right after pressing the power button) so obviously you If no fans were runing you might want to look at the CPU. Speedfan

The HD's stayed pretty much that same at 25 and 30 C, the 2nd instance of Temp 1 and 2 never changed from 28 and 30 C. I had to connect the CPU fan to an other fan header what unfortunately does not monitor the speed and the voltage :P Since then I got a proper big fan May 24, 2007 #5 Tedster Techspot old timer..... Check This Out The screwdriver accidentally touched down somewhere on the board, the computer shutdown, then I smelled and saw the magic smoke.

Contact Asus and find out if both fans are required. –Ramhound Aug 8 '15 at 4:27 Usually you would only get a stop (if that) from a fan not Sign in Share More Report Need to report the video? BBCmicro18-10-2011, 03:36 PMI have a GA-Z68XP-UD3 with i5-2500k (recent Computer Lounge combo).

Show more Loading...

Similar Topics Fans Running Full Speed After Update-not connected to motherboard Oct 25, 2015 PC won't power up with ATX 4-pin connected to motherboard Dec 26, 2011 Connected to the network Slingshot18-10-2011, 06:15 PMYup, if you ask for replacement without being 100% sure where the fault is they could snap you with charges for the replacement when your one is proven working. The fans are very low when on "High" setting and stop spinning at all on the "Low" setting.I have an Antec Three Hundred Two case with 2 included fans, and a I've also connected the CPU fan to the Molex to 3Pin Fan Cable and then connected it to the Molex to SATA Multiple Power Connector.

And yes, you need to have the CPU fan and front panel power button connected. I will try the delete key suggestion and connecting to the graphics card and get back to you. –Charles Aug 8 '15 at 16:27 Update: I tried hitting the Just plug the fans directly into the mother board. http://amptools.net/not-working/msi-motherboard-pci-not-working.html Could this be the case for me, or is something else broken?

I tried to boot up again, and found that one of my two fans (the chassis one) was not spinning like it usually did on boot up. That sounds like the mobo ports are not sending full +12 VDC to the fans on Pin #2, just as a 3-pin fan port would do. Sometimes the fans (on High) will not start when the computer turns on, but I find that after a few minutes they will come on. The main movements being Temp 3 at 43 C, and Core 0 and 1 at 50-53 C.

This is definitely a severe boo boo. some older mobos simply don't have the most robust fan headers. Doing so may have created a short between ground and +5V (or 'Microphone Power') which fried something on the motherboard.